Recentemente, uma vulnerabilidade chamada Spectre Variant 2 foi descoberta. Agora, ao que parece, outras duas fraquezas de segurança associadas à ameaça foram encontradas em chips AMD e Intel mais antigos.

Batizadas de CVE-2022-29900 (para chips AMD) e CVE-2022-29901 (para chips Intel), ainda não se sabe se as vulnerabilidades estão sendo exploradas ativamente por invasores.

Segundo o que foi revelado, as falhas podem estar presentes nos processadores Intel Core geração 6 a 8 e AMD Zen 1, Zen 1+ e Zen 2. O que a ameaça faz é induzir uma determinada CPU a executar instruções falsas para ter acesso a dados privados dentro da memória kernel do chip.

Chip AMD

Foto: AMD

Embora ambas as vulnerabilidades tenham potencial para serem exploradas ativamente por cibercriminosos, ainda não há confirmação de que isso de fato aconteceu.

Correções por parte da Intel e AMD

Felizmente, no momento, tanto a Intel quanto a AMD trabalham em patches de correção para o problema. Porém, há uma preocupação ainda maior. Ao que parece, os recursos de proteção necessários provavelmente vão sobrecarregar o sistema de alguma forma, tornando isso uma grande questão a ser estudada.

Além disso, não se sabe quais outras variações do Spectre aparecerão no futuro, já que ele surgiu pela primeira vez em 2018 e, desde então, teve todos os seus ataques mitigados, mas sempre encontrou uma forma de retornar.

Via: Makeuseof

Comentários

2

Please give us your valuable comment

O seu endereço de e-mail não será publicado.

  • adolfo
    15 de julho de 2022 - 10:52

    Nao saber dizer quais as geraçoes afetadas?

    • Luiz Nogueira
      15 de julho de 2022 - 12:08

      Boa tarde, Adolfo. Tudo bem?

      As falhas podem atingir processadores Intel Core geração 6 a 8 e AMD Zen 1, Zen 1+ e Zen 2.

      Obrigado pela audiência. Um abraço!